WordPress abandona Internet Explorer 6

Para você hoje pode parecer só mais um dia normal, mas não é! A partir de hoje os milhares de blogueiros do  site WordPress.com ou  que usam a plataforma WordPress e tem a merda do Internet Explorer 6 terão que atualizar seus navegadores, pois do contrário não irão mais poder ver o painel com o design e a usabilidade que ele oferece.

O WordPress publicou um aviso oficial comentando que o Internet Explorer 6 existe a mais de 10 anos e até mesmo seus criadores (leia-se Microsoft) luta para que seus usuários atualizem seus navegadores com o Browser Happy.

 

O que isso implica?
Essa noticia é boa para a comunidade de desenvolvedores e designers de todo o planeta, que passa agora a ter um grande aliado ao seu lado. Que faz com que blogueiros e consequentemente leitores desses blogs passem a terem seus navegadores atualizados. Diminuindo assim as milhares de linhas a mais e gambiarras que são feitas para que os sites possam ser vistos no IE6.

Você também pode ajudar nesse movimento. Adicionando o plugin Anti Internet Explorer 6 a sua plataforma do wordpress. Assim obriga seu usuário a atualizar uma versão atualizada. Ou adicionando o aviso IE6 Update ao seu site. A próxima vez que você for atualizar ou criar um e ver que quase ninguém mais usa esse navegador antigo e tosco, você terá uma preocupação a menos e uma liberdade a mais.

  • fuuuuuuuuu 80% dos meus visitantes são IE 6 e eu uso wordpress. E agora como faz?……

    Mesmo não usando o wordpress.com é só uma questão de tempo pra chegar no .org

  • ahaahha boa a iniciativa, o blog tem que acompanhar as atualizações dos navegadores, se todos tomasse essa iniciativa, os desenvolvedores não precisaria se preocupar com incompatibilidade em navegador desatualizado,

    no minimo queremos IE8 rsrs

  • Solução: Firefox.
    99,9% dos meus visitantes (com bom senso e inteligência) utilizam o maravilhoso Firefox.
    0,01% estão em cavernas (leia-se usuários de IE)

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *